summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorKat Witten2022-07-23 13:04:03 -0500
committerKat Witten2022-07-23 13:04:03 -0500
commit3bccb8c3ab02f71955b20764ba003830320872ac (patch)
tree99a2beb5b10941122a15deda994c07dd5e306d90 /PKGBUILD
parent81d84268464ab03623ca0b87c7c13d7ebf441961 (diff)
downloadaur-3bccb8c3ab02f71955b20764ba003830320872ac.tar.gz
fix incorrect version format causing package to be installed incorrectly. Thanks to alexaib for the fix!
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD5
1 files changed, 3 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 40f920be6e19..540b97ac6fd8 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,8 @@
# Maintainer: Kat Witten <turtlewit@live.com>
+# Contributor: Alejandro Aibar <alexaib at outlook dot es>
pkgname=sprytile
pkgver=0.5.10
-pkgrel=1
+pkgrel=2
pkgdesc="A blender addon for creating tile based low spec 3D scenes."
arch=('any')
url="https://github.com/Sprytile/Sprytile"
@@ -12,7 +13,7 @@ md5sums=('cc7a0ebb992dd3b61d4b19d8cc838ff0')
package() {
cd "Sprytile-$pkgver"
- addons="$pkgdir/usr/share/blender/$(blender -v | head -n1 | cut -f2 -d ' ' | cut -b -4)/scripts/addons"
+ addons="$pkgdir/usr/share/blender/$(blender -v | head -n1 | cut -f2 -d ' ' | cut -f1,2 -d '.')/scripts/addons"
install -dm755 "${addons}/SpryTile"
install -d "${pkgdir}/usr/share/licenses/sprytile"