summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorAndy Weidenbaum2017-12-19 15:04:43 -0800
committerAndy Weidenbaum2017-12-19 15:04:43 -0800
commit934bd4c19d5d9a3d35623bab5b9165516250e37f (patch)
tree9aa50480104d4bc240a7f7cfb793c97fdd1e212a /PKGBUILD
parentf0580d2518c0f168203ca35d6a6680029f353e5d (diff)
downloadaur-934bd4c19d5d9a3d35623bab5b9165516250e37f.tar.gz
use git --no-show-signature in pkgver()
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 08f5607902c9..f204cd621c92 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -14,7 +14,7 @@ sha256sums=('SKIP')
pkgver() {
cd ${pkgname%-git}
- git log -1 --format="%cd" --date=short | sed "s|-||g"
+ git log -1 --format="%cd" --date=short --no-show-signature | sed "s|-||g"
}
build() {