summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorSerkan Hosca2018-05-16 12:23:00 -0400
committerSerkan Hosca2018-05-16 12:23:00 -0400
commit03310b1efbb4350df88eeee92cbfe099f17f6a7b (patch)
tree4b4c01d036b8b6ab12a90a463b6d3242c639980d /PKGBUILD
parent469baae4d08f72f69be769dde7286bb80a65d813 (diff)
downloadaur-03310b1efbb4350df88eeee92cbfe099f17f6a7b.tar.gz
18.1.1-2
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD16
1 files changed, 9 insertions, 7 deletions
diff --git a/PKGBUILD b/PKGBUILD
index a753bb4e38f0..70a6946bc388 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
pkgname=sqlcl
pkgver=18.1.1
-pkgrel=1
+pkgrel=2
pkgdesc="SQL Developer command line interface for Oracle"
arch=('i686' 'x86_64')
url="http://www.oracle.com/technetwork/developer-tools/sqlcl/overview/index.html"
@@ -17,7 +17,7 @@ source=("LICENSE"
"sqlcl.sh")
sha256sums=('f904a30b07ddf7806a33620f93b94c3d315154d26a371ece48695bb3555064a2'
'3180aab7886222a5ffeb2578c68ba8c835d00400560a6f79dbf7cb6f02f242d5'
- '80131698ef004e0a15ba7ad90a56c49110c0e2e103217ef1e618b7e9b5bfd05a')
+ '4a0469c0adc964d91c611a643075087235dc2de8332e87297abe9865d19c2a14')
msg "Warning: This software cannot be downloaded automatically."
plain "You will need to sign up for an Oracle account and download the software from"
@@ -31,9 +31,11 @@ plain ""
plain ""
package() {
- cd ${srcdir}/${pkgname}
- install -d "${pkgdir}/opt/${pkgname}/lib"
- install -d "${pkgdir}/usr/bin"
- install -m 644 -t "$pkgdir/opt/${pkgname}/lib" lib/*.jar
- install -m 755 ${srcdir}/sqlcl.sh "$pkgdir/usr/bin/sqlcl"
+ cd ${srcdir}
+ install -d ${pkgdir}/opt/${pkgname}/lib
+ install -d ${pkgdir}/opt/${pkgname}/bin
+ install -d ${pkgdir}/usr/bin
+ install -m 644 ${pkgname}/lib/*.jar ${pkgdir}/opt/${pkgname}/lib
+ install -m 755 ${pkgname}/bin/sql ${pkgdir}/opt/${pkgname}/bin/sql
+ install -m 755 ${srcdir}/sqlcl.sh ${pkgdir}/usr/bin/sqlcl
}