summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorJan Cholasta2016-03-12 08:25:45 +0100
committerJan Cholasta2016-03-12 08:25:45 +0100
commit8bf31b88f3311c7a7d08f78a955d229f681d2e2b (patch)
tree12c048422177960af40dd2af904be084c3dd366c /PKGBUILD
downloadaur-8bf31b88f3311c7a7d08f78a955d229f681d2e2b.tar.gz
Initial commit
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD17
1 files changed, 17 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..48d41f6899aa
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,17 @@
+# Maintainer: Jan Cholasta <grubber at grubber cz>
+
+pkgname=square1-wad
+pkgver=1.3
+pkgrel=1
+pkgdesc="The Adventures of Square, Episode 1 game data"
+arch=('any')
+url='http://adventuresofsquare.com/'
+license=('CCPL:by-nc' 'MIT')
+source=("http://adventuresofsquare.com/downloads/square-ep1-win32-${pkgver}.zip")
+sha256sums=('d0487d9109c4c5016a32b7e1b542c159c329b4ec8f0d89990be8314d8a61fcba')
+
+package() {
+ install -D -m644 'square1.pk3' "${pkgdir}/usr/share/doom/square1.pk3"
+
+ install -D -m644 'SQUARE-LICENSE.txt' "${pkgdir}/usr/share/licenses/${pkgname}/SQUARE-LICENSE.txt"
+}