summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorFiras Zaidan2015-06-10 00:25:15 +0200
committerFiras Zaidan2015-06-10 00:25:15 +0200
commit0e346b97db7ba1cde7d4aa4150dc7e0b36e8e42d (patch)
treecea1848572a6f4771d414ace66d0a4ad8875aef4 /PKGBUILD
downloadaur-0e346b97db7ba1cde7d4aa4150dc7e0b36e8e42d.tar.gz
Initial import
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD22
1 files changed, 22 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..a406dfa123c2
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,22 @@
+## Maintainer: fqqbar
+## Contributor: Markus Maiwald <mail@maiwald.tk>
+## Contributor: zoe <chp321@gmail.com>
+
+pkgname=squeak-image-4.5
+pkgver=4.5
+bid=13680
+pkgrel=1
+arch=('any')
+pkgdesc="Image file for squeak VM"
+url="http://www.squeak.org"
+license=('custom:MIT' 'custom:XEROX' 'APACHE')
+depends=('squeak-vm')
+source=(http://ftp.squeak.org/${pkgver}alpha/Squeak$pkgver-$bid.zip)
+sha512sums=('9de0a7a5ec5d3e13cace5be419c500f6c6074912acfedeec60732110438e8d712599d175f620d2fabac9827e3d54f3935a8c5c093c8b906e0374f4ec270d3456')
+
+package() {
+ mkdir -p $pkgdir/usr/lib/squeak
+
+ install -m644 Squeak$pkgver-$bid.image $pkgdir/usr/lib/squeak/Squeak$pkgver-$bid.image
+ install -m644 Squeak$pkgver-$bid.changes $pkgdir/usr/lib/squeak/Squeak$pkgver-$bid.changes
+}