summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorMassimiliano Torromeo2017-05-15 09:40:37 +0200
committerMassimiliano Torromeo2017-05-15 09:40:37 +0200
commit121afc27d3783ef88b9e7d06fd2b50dd4f0c18e9 (patch)
treee713d1109f0e097c8483d9b3870c354a5d9f438d /PKGBUILD
parent832d42e46bf6542974c6b315e763f9858d2f8311 (diff)
downloadaur-121afc27d3783ef88b9e7d06fd2b50dd4f0c18e9.tar.gz
Updated and renamed to ssacli
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD12
1 files changed, 6 insertions, 6 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 0f5d57489235..9e81456aea0e 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,24 +1,24 @@
# Maintainer: Massimiliano Torromeo <massimiliano.torromeo@gmail.com>
-pkgname=hpssacli
-pkgver=2.40_13.0
+pkgname=ssacli
+pkgver=2.60_18.0
pkgrel=1
pkgdesc="HP Command Line Smart Storage Administrator"
arch=(i686 x86_64)
url="http://downloads.linux.hpe.com/SDR/downloads/mcp"
depends=(bash)
-replaces=(hpacucli)
+replaces=(hpacucli hpssacli)
groups=(hpproliant)
license=("CUSTOM")
# hp doen't release the same versions for both archs sometimes
-_i686ver=2.30_6.0
+_i686ver=$pkgver
source_i686=("http://downloads.linux.hpe.com/SDR/repo/mcp/centos/6/i686/current/$pkgname-${_i686ver//_/-}.i386.rpm")
source_x86_64=("http://downloads.linux.hpe.com/SDR/repo/mcp/centos/7/x86_64/current/$pkgname-${pkgver//_/-}.x86_64.rpm")
-sha256sums_i686=('2b25b8bf0ad69ac0b400a261dc256eced26a23a1bf838b4b65d3ce1530e9c3e0')
-sha256sums_x86_64=('1e17602dec56f30dfe9329eb5ea060ac0dbb42ea003a27e8eecaa2148b331599')
+sha256sums_i686=('d44f9f01ea485e2b08db60a2807ae062f5c7b0f15e0118faa0b85700aad1c9f8')
+sha256sums_x86_64=('3b87ebebd551b846f185918f8b79aefd6df01a473c8858d2701e67f7a4e64ae0')
package() {
mv usr/{sbin,bin}