summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorMassimiliano Torromeo2012-10-17 16:35:15 +0200
committerMassimiliano Torromeo2012-10-17 16:35:15 +0200
commit742fbc2e46fbdcdf5204823f6a5e227e8a3626e7 (patch)
tree1b13114020b41bead09e07310bee4b89701db728 /PKGBUILD
downloadaur-742fbc2e46fbdcdf5204823f6a5e227e8a3626e7.tar.gz
Implemented packages for HP Proliant administration and diagnostic tools
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD22
1 files changed, 22 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..e11cc28f15d1
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,22 @@
+# Maintainer: Massimiliano Torromeo <massimiliano.torromeo@gmail.com>
+
+pkgname=hpacucli
+pkgver=9.10_22.0
+pkgrel=1
+pkgdesc="HP Command Line Array Configuration Utility"
+arch=(i686 x86_64)
+url="http://downloads.linux.hp.com/SDR/downloads/ProLiantSupportPack"
+depends=(bash)
+license=("CUSTOM")
+
+[ $CARCH = "x86_64" ] && depends=(${depends[@]} lib32-gcc-libs)
+
+source=(http://downloads.linux.hp.com/SDR/downloads/ProLiantSupportPack/RedHatEnterpriseServer/6.2/packages/i386/${pkgname}-${pkgver//_/-}.i386.rpm)
+
+package() {
+ cp -a "$srcdir/"* "$pkgdir"
+ rm -f "$pkgdir/"*.rpm
+}
+
+sha256sums=('e398d184932f8a99c0e3edd89f8d601871e5027b86b21984d1a6ef835bcf3c84')
+