summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorHans-Nikolai Viessmann2016-10-09 12:18:15 +0100
committerHans-Nikolai Viessmann2016-10-09 12:18:15 +0100
commit844d995520645d67966681a51df21276c0fa960e (patch)
tree89e9eac24f9ff121fbf46bfc67888391d71bf81c /PKGBUILD
parent65ddba6e1eac241a6a5c1665aa7b1b2be0adb68d (diff)
downloadaur-844d995520645d67966681a51df21276c0fa960e.tar.gz
Updated to 2.05
This includes a minor fix to commandline parsing...
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 4 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 1b53bde2d368..46c41413f861 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: Hans-Nikolai Viessmann <hv15@hw.ac.uk>
_project=sshprint
pkgname=$_project
-pkgver=2.04
+pkgver=2.05
pkgrel=1
pkgdesc="A Perl script to print local files on remote printers using SSH"
arch=('any')
@@ -13,7 +13,7 @@ options=(!emptydirs)
changelog='CHANGELOG.md'
install=sshprint.install
source=("https://github.com/hv15/${_project}/archive/${pkgver}.tar.gz")
-md5sums=('8790659a28cb4e64fc16b860f3e6e38f')
+md5sums=('07134492f0c488e4c044a46d7274c891')
build() {
cd "$srcdir/${pkgname}-$pkgver"
@@ -26,6 +26,7 @@ package() {
cd "$srcdir/${pkgname}-$pkgver"
# place the doc
+ msg2 "Installing documentations"
install -d "${pkgdir}/usr/share/doc/sshprint"
install -Dm644 "README.md" "${pkgdir}/usr/share/doc/sshprint/README"
install -Dm644 "config.examples/config.example" "${pkgdir}/usr/share/doc/sshprint/config.example"
@@ -33,6 +34,7 @@ package() {
install -Dm644 "LICENSE" "${pkgdir}/usr/share/licenses/${pkgname}/LICENSE"
# place Perl script and module
+ msg2 "Installing library and binary"
perl Build install
}