summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorDerek Taylor2020-05-04 16:27:25 -0500
committerDerek Taylor2020-05-04 16:27:25 -0500
commit30cc3b0dbd3ce8a02842b8930e5efa208e793416 (patch)
tree10bec9d1e7db2154198247bda9192b629fde2bb0 /PKGBUILD
parent6c84fb849a6f4f1e3ef11277364a520d7ccf830b (diff)
downloadaur-30cc3b0dbd3ce8a02842b8930e5efa208e793416.tar.gz
Editing PKGBUILD.
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD5
1 files changed, 2 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 805f9790b559..958eb81704dd 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,6 +1,6 @@
# Maintainer: Derek Taylor (DistroTube) <derek@distrotube.com>
pkgname=st-distrotube-git
-pkgver=.r9.ed0183b
+pkgver=0.8.2
pkgrel=1
pkgdesc="A heavily-patched and customized build of st (the Suckless simple terminal) from DistroTube."
arch=(x86_64 i686)
@@ -23,8 +23,7 @@ validpgpkeys=()
pkgver() {
cd "${_pkgname}"
- _pkgver=$(awk '/VERSION/ {print $3}' config.mk|head -1)
- echo "${_pkgver}.r$(git rev-list --count HEAD).$(git rev-parse --short HEAD)"
+ printf "0.8.2.r%s.%s" "$(git rev-list --count HEAD)" "$(git rev-parse --short HEAD)"
}
build() {