summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorMartin T. H. Sandsmark2020-07-05 14:37:20 +0200
committerMartin T. H. Sandsmark2020-07-05 14:37:20 +0200
commita4bef138d8eb36d4d0fc93317798efb6311f8df6 (patch)
tree85139c8f0e7c0efd2ee0921e122b62060697d0b2 /PKGBUILD
downloadaur-a4bef138d8eb36d4d0fc93317798efb6311f8df6.tar.gz
initial
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD21
1 files changed, 21 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..2d257433adc2
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,21 @@
+pkgname=status
+pkgver=1
+pkgrel=1
+pkgdesc='Simple status thing for using with i3'
+url='https://github.com/sandsmark/status'
+arch=('x86_64' 'i686')
+license=('GPL2')
+makedepends=(gcc)
+depends=('libpulse')
+source=("https://github.com/sandsmark/status/archive/${pkgver}.tar.gz")
+sha256sums=('496d996053193984f44bc8d183afa17422abf10d7a83da8dba819564fb835c72')
+
+build() {
+ cd status-${pkgver}
+ make
+}
+
+package() {
+ cd status-${pkgver}
+ install -D -m755 status -t "${pkgdir}/usr/bin"
+}