summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorJean Lucas2018-08-09 03:57:44 -0400
committerJean Lucas2018-08-09 04:24:40 -0400
commit61b4c1eedeb39f2c0559092c35b844f1a56e6357 (patch)
treef0085db0cfb843083157cca0800368a5eeb18a18 /PKGBUILD
parent2b27a2ed68702e1fd660360129b408dd152b2b89 (diff)
downloadaur-61b4c1eedeb39f2c0559092c35b844f1a56e6357.tar.gz
Version bump to 3.4.0, quote pkgdir
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD14
1 files changed, 7 insertions, 7 deletions
diff --git a/PKGBUILD b/PKGBUILD
index c83553639d4c..9d9a88b6d749 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: Jean Lucas <jean@4ray.co>
pkgname=stf
-pkgver=3.3.1
+pkgver=3.4.0
pkgrel=1
pkgdesc='Web application for debugging Android devices'
arch=(i686 x86_64)
@@ -15,9 +15,9 @@ depends=(nodejs-lts-carbon
yasm
pkg-config)
makedepends=(npm)
-options=(!emptydirs !strip)
+options=(!strip)
source=(https://github.com/openstf/stf/archive/v$pkgver.tar.gz)
-sha512sums=(f5be802444f5a76a8404858690874998168faea672af0fa89e6af2055c27ee33e35c24ad333bee606fbda653b831bbea2433076ba328c49d69518e44af19edfe)
+sha512sums=('dbd51aeb59a77db235b8a271464f8304ae2882fe10cf4369ea0d606231b1255eb353c8b1bd27cb0ff1f8541b6daa1e9f8b6b05ec989e62e226d01158421d480b')
build() {
cd stf-$pkgver
@@ -25,9 +25,9 @@ build() {
}
package() {
- install -d $pkgdir/usr/{share/stf,share/licenses/stf,bin}
cd stf-$pkgver
- cp -a . $pkgdir/usr/share/stf
- ln -s /usr/share/stf/bin/stf $pkgdir/usr/bin/stf
- cp LICENSE $pkgdir/usr/share/licenses/stf/LICENSE
+ install -d "$pkgdir"/usr/{share/stf,bin,share/licenses/stf}
+ cp -a . "$pkgdir"/usr/share/stf
+ ln -s /usr/share/stf/bin/stf "$pkgdir"/usr/bin/stf
+ cp LICENSE "$pkgdir"/usr/share/licenses/stf
}