summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorAndrew Boktor2015-09-21 21:45:53 -0700
committerAndrew Boktor2015-09-21 21:45:53 -0700
commit70217510530454f3724cdbdcd9990dd27882c2d9 (patch)
tree4f161cf421f363f8157758e50ba19961d2900121 /PKGBUILD
parent2fb5d2395bce65d9ae350d8e3f5629d6fde9074d (diff)
downloadaur-stftp.tar.gz
Removing "return 1" as it's not needed
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD10
1 files changed, 5 insertions, 5 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 38abf6df4f5e..78b833146ce4 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
pkgname=stftp
pkgver=1.1.0
-pkgrel=3
+pkgrel=4
pkgdesc="A simple terminal FTP client, using ncurses. It aims to be more user friendly than other interactive terminal clients by presenting a fullscreen representation of the remote directory."
arch=('i686' 'x86_64')
url="http://stftp.sourceforge.net/"
@@ -12,11 +12,11 @@ source=(http://downloads.sourceforge.net/project/stftp/stftp/stftp-1.1.0/$pkgnam
md5sums=('3a4202e7eb71f204e9982c93fca3030a')
build() {
- cd "$srcdir/$pkgname-$pkgver"
- make || return 1
+ cd "$srcdir/$pkgname-$pkgver"
+ make
}
package() {
- cd "$srcdir/$pkgname-$pkgver"
- install -Dm 755 stftp "$pkgdir/usr/bin/stftp"
+ cd "$srcdir/$pkgname-$pkgver"
+ install -Dm 755 stftp "$pkgdir/usr/bin/stftp"
}