summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorgps15392015-11-24 18:26:40 -0800
committergps15392015-11-24 18:26:40 -0800
commit38c1165e14b66852088127c461f0c93d2f7a6a5a (patch)
tree5cb4affb3c27f6d62a2bd667e5cc8c875f18f69c /PKGBUILD
downloadaur-38c1165e14b66852088127c461f0c93d2f7a6a5a.tar.gz
Initial import
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD19
1 files changed, 19 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..8de23c5da015
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,19 @@
+# Maintainer: Graham Smith <gps1539 at gmail dot com>
+
+pkgname=stock_quote
+pkgver=0.1
+pkgrel=1
+pkgdesc="python script for getting stock quotes from yahoo and calculting gains and losses"
+arch=('any')
+license=('GPL')
+url='https://github.com/gps1539/stock_quote'
+depends=('python')
+makedepends=('git')
+source=("https://raw.githubusercontent.com/gps1539/stock_quote/master/stock_quote.py")
+md5sums=('9f2ce0a313a88dc6cc7d160abfbfde83')
+
+package()
+{
+ install -d "$pkgdir/usr/bin/"
+ install -m755 "stock_quote.py" "$pkgdir/usr/bin/"
+}