summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorJosip2016-10-02 13:11:52 +0200
committerJosip2016-10-02 13:11:52 +0200
commit9e3d7cc85aa7f4591f1c3a920cd85f7eb1e2bb76 (patch)
treef3978c72f3b427f015075bcf0bbdffd870089689 /PKGBUILD
parent1b0484174534793b66c22e81e84519d8f6f62b58 (diff)
downloadaur-9e3d7cc85aa7f4591f1c3a920cd85f7eb1e2bb76.tar.gz
add missing man install
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD4
1 files changed, 3 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 68945e4253cc..07de15e4049b 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: Josip Ponjavic <josipponjavic at gmail dot com>
pkgname=streamlink-git
-pkgver=r1562.cb4fab0
+pkgver=r1564.18669a0
pkgrel=1
pkgdesc='CLI program that launches streams from various streaming services in a custom video player (livestreamer fork)'
arch=('any')
@@ -31,5 +31,7 @@ build() {
package() {
cd streamlink
python setup.py install --root="$pkgdir" --optimize=1
+ install -Dm644 build/sphinx/man/streamlink.1 \
+ "$pkgdir/usr/share/man/man1/streamlink.1"
install -Dm644 LICENSE "$pkgdir/usr/share/licenses/$pkgname/LICENSE"
}