summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorThomas Wucher2015-07-04 19:38:52 +0200
committerThomas Wucher2015-07-04 19:56:32 +0200
commitb52a8e423032039cfd8b65813f8616f9b633949e (patch)
tree8be5c2b9fc876b93c8ad39e994abe3a2be381282 /PKGBUILD
downloadaur-b52a8e423032039cfd8b65813f8616f9b633949e.tar.gz
Initial import, stress-ng 0.04.10
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD24
1 files changed, 24 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..835564cc0ea7
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,24 @@
+# Maintainer: Thomas Wucher <arch (at) thomaswucher (dot) de>
+pkgname=stress-ng
+pkgver=0.04.10
+pkgrel=1
+pkgdesc="stress-ng will stress test a computer system in various selectable ways"
+arch=('i686' 'x86_64')
+url="http://kernel.ubuntu.com/~cking/${pkgname}/"
+license=('GPL')
+depends=()
+makedepends=('')
+source=("http://kernel.ubuntu.com/~cking/tarballs/${pkgname}/${pkgname}-${pkgver}.tar.gz")
+md5sums=('a2f7266a852cbe2acddcfba15f863ab8')
+
+build() {
+ cd "${pkgname}-${pkgver}"
+
+ make
+}
+
+package() {
+ cd "${pkgname}-${pkgver}"
+
+ make DESTDIR="${pkgdir}/" install
+}