summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorKyle Keen2016-12-10 10:52:18 -0500
committerKyle Keen2016-12-10 10:52:18 -0500
commit7b227ae1265ba71c91e8044f4321c980928c503f (patch)
tree303b8ad9c911912191fc6ba7f9ec7104da1f5d5c /PKGBUILD
parent957868350fdf4ec658edd0bba98d465dfdf2332a (diff)
downloadaur-7b227ae1265ba71c91e8044f4321c980928c503f.tar.gz
fix bad cast
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD5
1 files changed, 5 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 63b45a82b8e6..b4189469d1ac 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -13,6 +13,11 @@ source=("http://downloads.sourceforge.net/structuresynth/StructureSynth-Source-v
md5sums=('862705c5bc9e778094046399f44d6c26')
install=${pkgname}.install
+prepare() {
+ cd "$srcdir/Structure Synth Source Code/"
+ sed -i '125 { s|return false;|return NULL;| }' SyntopiaCore/GLEngine/Raytracer/VoxelStepper.cpp
+}
+
build() {
cd "$srcdir/Structure Synth Source Code/"