summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorAlone22019-10-26 22:25:00 +0200
committerAlone22019-10-26 22:25:00 +0200
commitea75d3baf91a1bac2312c67fa8c534bfa24dce28 (patch)
tree337da6bb9bb013dbe255e827e52562720f5b575f /PKGBUILD
downloadaur-ea75d3baf91a1bac2312c67fa8c534bfa24dce28.tar.gz
Initial commit
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD16
1 files changed, 16 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..7297dc90dc6a
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,16 @@
+# Maintainer: Alone2 <admin@bundr.net>
+pkgname=studyflash
+pkgver=0.5.3
+pkgrel=1
+pkgdesc="Learn flashcards inside your terminal"
+arch=('any')
+url="https://github.com/Alone2/studyFlash"
+license=('GPL3')
+depends=('python' 'python3' 'python-pip')
+source=("https://github.com/Alone2/studyFlash/archive/v$pkgver.tar.gz")
+md5sums=('ebdc26f0195e8b8b50bff3580a206e0a')
+
+package() {
+ cd "${srcdir}/studyFlash-${pkgver}"
+ python setup.py install --root="${pkgdir}"
+}