summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorThulinma2019-05-05 19:48:09 +0200
committerThulinma2019-05-05 19:50:33 +0200
commitf057a57569a7293206c043510efbd3751b615c6e (patch)
treec858e2826afc81450eb8ba3c5c5a916d424d4515 /PKGBUILD
downloadaur-f057a57569a7293206c043510efbd3751b615c6e.tar.gz
Version 0.2.4
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD17
1 files changed, 17 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..4ebeb4affcae
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,17 @@
+# Maintainer: Thulinma <jaron@vietors.com>
+pkgname=subsync
+pkgdesc="Automagically synchronize subtitles with video"
+pkgver=0.2.4
+pkgrel=1
+license=('MIT')
+arch=('any')
+url="https://github.com/smacke/subsync"
+makedepends=('python-pip')
+source=("https://github.com/smacke/subsync/archive/master.zip")
+md5sums=('1c1bbb4ad2870194a489043eef63f8b9')
+
+package() {
+ cd "$srcdir/subsync-master"
+ PIP_CONFIG_FILE=/dev/null pip install --isolated --root="$pkgdir" --ignore-installed --no-deps subsync
+}
+