summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorMarcell Meszaros2024-05-01 11:20:52 +0200
committerMarcell Meszaros2024-05-01 11:20:52 +0200
commita6d98e9e3aeaa202c832625d9bb2efb6f53b69c1 (patch)
tree2fc0dd5300d29da7a725cccfaf7e1587b691ffb6 /PKGBUILD
parenta39fab827cb06e79f58117dd024e74ac266233ad (diff)
downloadaur-a6d98e9e3aeaa202c832625d9bb2efb6f53b69c1.tar.gz
set original upstream URL
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD11
1 files changed, 6 insertions, 5 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 14deb318f93e..e8e03b68cac2 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,13 +2,14 @@
# Contributor: aksr <aksr at t-com dot me>
_distname=sudoku
-_repoowner=wimleers
+_dist_owner=wimleers
pkgname="${_distname}-git"
pkgver=1.0.r2.g2489c02
-pkgrel=1
+pkgrel=2
pkgdesc="Sudoku app written in C++/Qt."
arch=('i686' 'x86_64')
-url="https://github.com/${_repoowner}/${_distname}"
+url="https://wimleers.com/project/work/${_distname}"
+_repourl="https://github.com/${_dist_owner}/${_distname}"
license=('Unlicense')
depends=(
'gcc-libs'
@@ -21,8 +22,8 @@ makedepends=(
)
provides=("${_distname}=${pkgver%.r*}")
conflicts=("${_distname}")
-_clonedirname="${_distname}-${_repoowner}"
-source=("${_clonedirname}::git+${url}.git")
+_clonedirname="${_distname}-${_dist_owner}"
+source=("${_clonedirname}::git+${_repourl}.git")
b2sums=('SKIP')
prepare() {