summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorhbhkx2020-01-15 17:53:32 +0800
committerhbhkx2020-01-15 17:53:32 +0800
commitffd642fddc5358ea90f723c0863dc1c1fcd2e54e (patch)
tree227ce34a4b940aa7e42326468281a911ae1bbaf3 /PKGBUILD
parent11275277f81973ebedddb68d2784d887103a768c (diff)
downloadaur-ffd642fddc5358ea90f723c0863dc1c1fcd2e54e.tar.gz
fix error of permission
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index a75b0ba49d96..0f4b74e66786 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -3,7 +3,7 @@
pkgname=suitesparse-mkl
pkgver=5.6.0
-pkgrel=2
+pkgrel=3
pkgdesc="A collection of sparse matrix libraries (compiled with the Intel MKL and Intel TBB)"
url="http://faculty.cse.tamu.edu/davis/suitesparse.html"
arch=('i686' 'x86_64')
@@ -17,7 +17,7 @@ license=('GPL')
options=()
source=("https://github.com/DrTimothyAldenDavis/SuiteSparse/archive/v${pkgver}.tar.gz" suitesparse-mkl_tbb.patch)
sha1sums=('3de08b5ab02610ed0446225aad2445696616fae5'
- 'f3620f3d447279ff992e4b42f4cc40ce98afe643')
+ '82a0f7a84af1ee1df52416cd436d9a5e915b1e67')
prepare() {
# Fix linking with intel-tbb
@@ -33,5 +33,5 @@ build() {
package() {
cd ${srcdir}/SuiteSparse-${pkgver}
- make install
+ make install INSTALL="${pkgdir}/usr"
}