summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorTed Alff2020-05-09 20:22:02 -0400
committerTed Alff2020-05-09 20:22:02 -0400
commit1745117f9dd3f6cd358f9ed6d7e5f74c96d27c3f (patch)
treeca55e8fd733a2f37cf1a58735bc9f35a447ec122 /PKGBUILD
parent56afa2a11784b1c3d952a9778063f7c18c8ec171 (diff)
downloadaur-1745117f9dd3f6cd358f9ed6d7e5f74c96d27c3f.tar.gz
Version bump 2.0.2
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD13
1 files changed, 5 insertions, 8 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 751e3d2d75ab..8035ec97776c 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Contributor: twa022 <twa022 at gmail dot com>
pkgname=superpaper
-pkgver=2.0.1
+pkgver=2.0.2
pkgrel=1
pkgdesc="Cross-platform multi monitor wallpaper manager"
arch=('any')
@@ -11,18 +11,15 @@ depends=('python-pillow' 'python-screeninfo>=0.6.1' 'python-wxpython'
'python-system_hotkey>=1.0.2+10+9541587' 'python-xpybutil' 'python-numpy')
makedepends=('python-distutils-extra')
source=("${pkgname}-${pkgver}.tar.gz::https://github.com/hhannine/${pkgname^}/archive/v${pkgver}.tar.gz"
- '0001_revert_e7c59c9d5d1ff0d40554909b906cbdbd6642e01d.patch::https://github.com/hhannine/superpaper/commit/e7c59c9d5d1ff0d40554909b906cbdbd6642e01d.patch'
- '0002_revert_pillow_7.0_requirement.patch::https://github.com/hhannine/superpaper/commit/6eecf85a628cc898b943959920e7fb479b985044.patch')
-sha256sums=('8cc6e271b754398e6368f773019df74366f09712742fb24109817506cfbd7fef'
- '748a38ad800dd63e107bd4cd54fd25e276d7d13a410eddbfb8e0e78ab6c12ee6'
- '8a76617f08175ec0c98b40228de920e1a1252727d229c5e32f7787ffe336a994')
+ '0001_revert_pillow_7.0_requirement.patch')
+sha256sums=('58b5c7f79d772142c819b00f4925193bc135fa29312d933b3a7cd8adcad9f56c'
+ '0e00a061c96564310c42f8a18b8a2f67ac44a31544f1f48d496445f78b6f3530')
prepare() {
cd "${srcdir}/${pkgname}-${pkgver}"
# Revert image optimizations which bumped the Pillow dep to 7.0+
# until Arch updates the python-pillow package.
- patch -Rp1 -i ../0001_revert_e7c59c9d5d1ff0d40554909b906cbdbd6642e01d.patch
- patch -Rp1 -i ../0002_revert_pillow_7.0_requirement.patch
+ patch -Np2 -r- -i ../0001_revert_pillow_7.0_requirement.patch
}
package() {