summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authornihilowy2017-02-05 13:20:04 +0100
committernihilowy2017-02-05 13:20:04 +0100
commitd044527065e44f3a05690fbe6c66cdd3b473faba (patch)
tree487d282efef9129085f0bb21e3dfb2db7e882236 /PKGBUILD
parent43010663d669a4b664d756119a215575c428bc0f (diff)
downloadaur-d044527065e44f3a05690fbe6c66cdd3b473faba.tar.gz
test
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD8
1 files changed, 4 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 6f6c8004fa4d..547d7e40a37e 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -11,20 +11,20 @@ license=('GPL')
depends=('webkit2gtk')
-source=("$pkgname-$pkgver.tar.gz::https://github.com/nihilowy/surfer.git")
+source=("git+https://github.com/nihilowy/surfer.git")
build() {
- cd "$pkgname-$pkgver"
+ cd "$pkgname"
make
}
package() {
- cd "$pkgname-$pkgver"
+ cd "$pkgname"
make DESTDIR="$pkgdir/" install
}
-md5sums=('21639801431746e77ced2641bad3bbe1')
+md5sums=('SKIP')