summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authoroli2015-06-12 21:54:13 +0200
committeroli2015-06-12 21:54:13 +0200
commitde8563b1e5188f2578b99e3e8273edf7ac283e87 (patch)
treed54a300902dd09179000ad660b7f751694d06158 /PKGBUILD
downloadaur-surl.tar.gz
Initial import
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD21
1 files changed, 21 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..721a3df7d77c
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,21 @@
+# Maintainer: Jozef Riha <jose1711 at gmail dot com>
+
+pkgname=surl
+pkgver=0.7.1.1
+pkgrel=2
+pkgdesc="a URL shortening command line application that supports various sites"
+url="https://launchpad.net/surl"
+license=("GPL-3")
+arch=('i686' 'x86_64')
+depends=('python2')
+source=("http://launchpad.net/${pkgname}/trunk/0.7.1/+download/${pkgname}-${pkgver}.tar.gz")
+md5sums=('788198b93dcb82c21a4dbc802d908cf7')
+
+build() {
+true
+}
+
+package() {
+ cd ${srcdir}/${pkgname}-${pkgver}
+ python2 setup.py install --root=$pkgdir
+}