summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorMikael Blomstrand2019-09-18 14:09:14 +0200
committerMikael Blomstrand2019-09-18 14:11:46 +0200
commit83bf30419147034ff6afb1febb10e142abec4dec (patch)
tree17b58418bc4ac684a1a81cc915bad985ca05f751 /PKGBUILD
parentf9ac2b08b1162d00807dbe82a2bee4f442f51cb3 (diff)
downloadaur-83bf30419147034ff6afb1febb10e142abec4dec.tar.gz
Revert "Apply patches for compilation errors"
PRs merged upstream This reverts commit 28003f2b3d358f5808968326d9c8d3a6e0d0e417.
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD16
1 files changed, 3 insertions, 13 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 4de6b3d835d3..2bb686091cc5 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: Mikael Blomstrand <mbloms ÅT kth DÖT se>
pkgname=svgbob-git
-pkgver=0.4.1.r324.c3e84c8
+pkgver=0.4.1.r328.883aa12
pkgrel=1
pkgdesc='Convert your ascii diagram scribbles into happy little SVG'
arch=('i686' 'x86_64')
@@ -11,12 +11,8 @@ depends=('gcc-libs')
conflicts=('svgbob')
provides=('svgbob')
makedepends=('rust' 'cargo' 'git')
-source=("git+https://github.com/ivanceras/svgbob.git"
- "https://patch-diff.githubusercontent.com/raw/ivanceras/svgbob/pull/41.patch"
- "https://patch-diff.githubusercontent.com/raw/ivanceras/svgbob/pull/43.patch")
-sha1sums=('SKIP'
- '594ca54a020e4427ecb7ca6b12b8a7f4ff2deadd'
- 'bfdbff3e0c6c2f42bb445e4d48490c2c6ecd226c')
+source=("git+https://github.com/ivanceras/svgbob.git")
+sha1sums=('SKIP')
pkgver() {
cd "${srcdir}/svgbob"
@@ -25,12 +21,6 @@ pkgver() {
"$(git rev-parse --short HEAD)"
}
-prepare() {
- msg2 "Applying PR #41 and #43"
- cat {41,43}.patch | patch -p1 -d "${srcdir}/svgbob"
-}
-
-
build() {
cd "${srcdir}/svgbob/svgbob_cli"
cargo build --release