summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorswearchnick2015-06-09 15:03:46 +0200
committerswearchnick2015-06-09 15:03:46 +0200
commit21b140bcea1f1291c7ed6ebddcdfe9125bd16a16 (patch)
tree7d4dbd0d4805a961f53f3f63e09ef1b9258983ef /PKGBUILD
downloadaur-21b140bcea1f1291c7ed6ebddcdfe9125bd16a16.tar.gz
Initial import
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD22
1 files changed, 22 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..492d800574ba
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,22 @@
+# Maintainer: swearchnick <swearchnick[at]gmail[dot]com>
+pkgname=svtplay-dl
+pkgver=0.10.2015.05.24
+pkgrel=1
+pkgdesc="Small command-line program to download videos from svtplay.se/tv4play.se/tv3play.se/tv8play.se/tv6play.se/viaplay.se/aftonbladet"
+url="https://github.com/spaam/svtplay-dl"
+license=('MIT')
+arch=('any')
+depends=('rtmpdump' 'python-crypto')
+makedepends=('python-setuptools')
+source=(https://github.com/spaam/svtplay-dl/archive/$pkgver.tar.gz)
+md5sums=('8e2f6e64d8910bcb343a3c26cdefd5be')
+
+package() {
+
+ cd "$srcdir/$pkgname-$pkgver"
+
+ python setup.py install --root "$pkgdir"
+
+ install -Dm644 "$srcdir/$pkgname-$pkgver/LICENSE" "$pkgdir/usr/share/licenses/$pkgname/LICENSE"
+
+}