summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorCarsten Feuls2015-06-11 09:08:13 +0200
committerCarsten Feuls2015-06-11 09:08:13 +0200
commitfee4541f71340d88b5ced3a4d65e7ab0377c6227 (patch)
tree92f270110fc2de005919a62c4372f9980532684f /PKGBUILD
downloadaur-svxlink-sounds-en_us-heather-16k.tar.gz
Initial import
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD22
1 files changed, 22 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..b4c5cde83831
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,22 @@
+# Maintainer: Carsten Feuls (DL1CAF) 'Der Techniker' <dl1caf@vfdb.org>
+# Contributer: Carsten Feuls (DL1CAF) 'Der Techniker' <dl1caf@vfdb.org>
+# Contributer: Amateurfunk Station der Hochschule Niederrhein (DF0FN) <df0fn@hs-niederrhein.de>
+pkgname=('svxlink-sounds-en_us-heather-16k')
+pkgver="13.12"
+pkgrel=3
+arch=('any')
+url="http://sourceforge.net/projects/svxlink/"
+license=('GPL')
+pkgdesc="Sound Package en_US-heather-16k from svxlink in high quality"
+depends=('svxlink')
+replaces=('sounds-en_us-heather-16k')
+provides=('svxlink-sounds')
+source=("${pkgname}-${pkgver}.tar.bz2::https://github.com/sm0svx/svxlink-sounds-en_US-heather/releases/download/14.08/svxlink-sounds-en_US-heather-16k-${pkgver}.tar.bz2")
+sha256sums=('26c19d7019d22bac1b5deb49fe7b2197ec5ca7b16daa02ec1d0a058a926f5c69')
+
+package(){
+ mkdir -p "${pkgdir}/usr/share/svxlink/sounds/en_US"
+ cd "${srcdir}/en_US-heather-16k"
+ cp -a * "${pkgdir}/usr/share/svxlink/sounds/en_US"
+ touch "${pkgdir}/usr/share/svxlink/sounds/en_US/${pkgname}-${pkgver}"
+}