summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorCarsten Feuls2015-06-11 09:08:43 +0200
committerCarsten Feuls2015-06-11 09:08:43 +0200
commit5cb86b079a95fb6cf569799dc549a6deb9b12ad5 (patch)
treed984b68723440ee0acf06c327bc75d3e8b6e11e1 /PKGBUILD
downloadaur-svxlink-sounds-en_us-heather-8k.tar.gz
Initial import
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD22
1 files changed, 22 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..ce325e30d2c3
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,22 @@
+# Maintainer: Carsten Feuls (DL1CAF) 'Der Techniker' <dl1caf@vfdb.org>
+# Contributer: Carsten Feuls (DL1CAF) 'Der Techniker' <dl1caf@vfdb.org>
+# Contributer: Amateurfunk Station der Hochschule Niederrhein (DF0FN) <df0fn@hs-niederrhein.de>
+pkgname=('svxlink-sounds-en_us-heather-8k')
+pkgver="13.12"
+pkgrel=2
+arch=('any')
+url="http://sourceforge.net/projects/svxlink/"
+license=('GPL')
+pkgdesc="Sound Package en_US-heather from svxlink in medium quality"
+depends=('svxlink')
+replaces=('sounds-en_us-heather')
+provides=('svxlink-sounds')
+source=("${pkgname}-${pkgver}.tar.bz2::https://github.com/sm0svx/svxlink-sounds-en_US-heather/releases/download/14.08/svxlink-sounds-en_US-heather-8k-${pkgver}.tar.bz2")
+sha256sums=('dbd21caa2042d24f15ba056e9dfc2a9938c42e2f57162b0820eee94876ccc538')
+
+package(){
+ mkdir -p "${pkgdir}/usr/share/svxlink/sounds/en_US"
+ cd "${srcdir}/en_US-heather-8k"
+ cp -a * "${pkgdir}/usr/share/svxlink/sounds/en_US"
+ touch "${pkgdir}/usr/share/svxlink/sounds/en_US/${pkgname}-${pkgver}"
+}