summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorsoloturn2020-10-09 10:03:29 +0200
committersoloturn2020-10-09 10:03:29 +0200
commitfe5127504be947a1ca9826b2439a96246536a445 (patch)
tree3d04b5d8737aee0f53a0b73c6ac78d8084020359 /PKGBUILD
parent1aaf40d3bbcc0277d6c0a9e06b77e70e7c50e839 (diff)
downloadaur-fe5127504be947a1ca9826b2439a96246536a445.tar.gz
remove sccache, did not work
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index e055d33170d2..7fd70870a23e 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -11,7 +11,7 @@ arch=('x86_64')
url="https://swift.org/"
license=('apache2')
depends=('icu' 'libedit' 'libxml2' 'swig' 'python' 'libbsd' 'ncurses' )
-makedepends=('clang' 'cmake' 'git' 'ninja' 'python-six' 'python2' 'rsync' 'sccache')
+makedepends=('clang' 'cmake' 'git' 'ninja' 'python-six' 'python2' 'rsync')
provides=('swift-language-git')
source=(
'git+https://github.com/apple/swift'
@@ -96,7 +96,7 @@ build() {
# Which will break `compiler-rt`
unset CPPFLAGS
- C_CXX_LAUNCHER="$(which sccache)" SCCACHE_DIR=${srcdir}/sccache python swift/utils/build-script --preset=buildbot_linux,no_test install_destdir="$pkgdir" cmake_c_launcher="$(which sccache)" cmake_cxx_launcher="$(which sccache)"
+ python swift/utils/build-script --preset=buildbot_linux,no_test install_destdir="$pkgdir"
}
package() {