summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorYusuf Aktepe2019-12-21 17:34:00 +0300
committerYusuf Aktepe2019-12-21 17:34:00 +0300
commitace3a492aee4e65a1cb34dee8293ffd0fde1e680 (patch)
treea10726d42d887ba1fcc84f1a8b9e0ad30034c887 /PKGBUILD
parent856ce4fb18e620daf1bcd4ddc244ba0b3136d604 (diff)
downloadaur-ace3a492aee4e65a1cb34dee8293ffd0fde1e680.tar.gz
add xorgproto as build dependency
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD10
1 files changed, 5 insertions, 5 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 2d5f110d710e..7d240afe8b06 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -8,16 +8,16 @@ pkgver=25.r10.g07300da
pkgrel=1
pkgdesc="Simple X Image Viewer (with patch to browse through images in working directory)"
arch=('x86_64')
-url="https://github.com/muennich/${_name}"
+url="https://github.com/muennich/sxiv"
license=('GPL2')
depends=('imlib2' 'desktop-file-utils' 'xdg-utils' 'hicolor-icon-theme' 'libexif' 'libxft')
-makedepends=('git')
+makedepends=('git' 'xorgproto')
provides=("${_name}")
conflicts=("${_name}")
source=("${_name}::git+${url}.git"
- "dir-navigation.diff")
+ "dir-navigation.patch")
sha256sums=('SKIP'
- 'd2cd688f326c8457f7102d374e6bad96c9922d20e918c3f7020a6ec0d554fef5')
+ '11a907950d5e9a1fc8e1aa0cd82fc6532ed9d74f91189463455989ffff8da5cd')
pkgver() {
cd "${_name}"
@@ -29,7 +29,7 @@ prepare() {
ln -s config.def.h config.h
echo "==> Applying dir-navigation patch"
- git apply "$srcdir"/dir-navigation.diff
+ git apply "$srcdir"/dir-navigation.patch
}
build() {