summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorTravis Chen2024-06-22 17:14:03 -0700
committerTravis Chen2024-06-22 17:14:03 -0700
commit74a2ae4fd75706825fd47ad6c8711510264387b1 (patch)
tree7a38848fdec0dc0869fd6d4a9cccfccc41eb634f /PKGBUILD
parent77c898eee86826507ad90f1cf29292ed85961073 (diff)
downloadaur-74a2ae4fd75706825fd47ad6c8711510264387b1.tar.gz
Update to build zip version
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 702cb4747a4d..f1e2b0c6f904 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -31,7 +31,7 @@ pkgver() {
build() {
cd "${srcdir}/${pkgname}"
- bazel build -c opt :${pkgname%-git}.par
+ bazel build -c opt :${pkgname%-git}_zip
}
check() {
@@ -45,5 +45,5 @@ package() {
install -Dm644 "LICENSE" "${pkgdir}/usr/share/licenses/${pkgname%-git}/LICENSE.md"
install -Dm644 "install/systemd/${pkgname%-git}@.service" "${pkgdir}/usr/lib/systemd/user/${pkgname%-git}@.service"
install -Dm644 "install/systemd/${pkgname%-git}@.timer" "${pkgdir}/usr/lib/systemd/user/${pkgname%-git}@.timer"
- install -Dm755 "bazel-bin/${pkgname%-git}.par" "${pkgdir}/usr/bin/${pkgname%-git}.par"
+ install -Dm755 "bazel-bin/${pkgname%-git}.zip" "${pkgdir}/usr/bin/${pkgname%-git}.zip"
}