summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorJan-Erik Rediger2016-01-15 17:15:39 -0700
committerJan-Erik Rediger2016-01-15 17:15:39 -0700
commitc7297dd31760576b577b18efcead35909ccce9bf (patch)
tree4612d3e8a0027393d537f76dc59251b713ceea5c /PKGBUILD
parent67e0d4e97737a3c93a115c52a14ebdf642698197 (diff)
downloadaur-c7297dd31760576b577b18efcead35909ccce9bf.tar.gz
[sync-my-l2p] Bump version
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD16
1 files changed, 8 insertions, 8 deletions
diff --git a/PKGBUILD b/PKGBUILD
index d2bc45e9a775..212122f58958 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,8 +1,8 @@
# Maintainer: Jan-Erik Rediger <badboy at archlinux dot us>
pkgname=sync-my-l2p
-pkgver=2.1.1
-pkgrel=3
+pkgver=2.2.0
+pkgrel=1
pkgdesc="Sync the L2P of the RWTH Aachen with your Computer"
arch=('i686' 'x86_64')
url="http://www.sync-my-l2p.de/"
@@ -12,23 +12,23 @@ makedepends=('deb2targz')
install=sync-my-l2p.install
if [ "$CARCH" = "x86_64" ]; then
- source=("https://github.com/Sync-my-L2P/Sync-my-L2P/releases/download/v${pkgver}/sync-my-l2p_${pkgver}-0.vivid1_amd64.deb")
+ source=("https://github.com/Sync-my-L2P/Sync-my-L2P/releases/download/v${pkgver}/sync-my-l2p_${pkgver}-0.wily_amd64.deb")
noextract=("sync-my-l2p_${pkgver}-0.vivid1_amd64.deb")
- md5sums=('1e68002907b407515e20c88c2624d901')
+ md5sums=('9bd94c8b20e1405977980cadc3633ab1')
_short_arch=amd64
else
- source=("https://github.com/Sync-my-L2P/Sync-my-L2P/releases/download/v${pkgver}/sync-my-l2p_${pkgver}-0.vivid1_i386.deb")
+ source=("https://github.com/Sync-my-L2P/Sync-my-L2P/releases/download/v${pkgver}/sync-my-l2p_${pkgver}-0.wily_i386.deb")
noextract=("sync-my-l2p_${pkgver}-0.vivid1_i386.deb")
- md5sums=('015c31ffd2f29c156882fbe8628dc18f')
+ md5sums=('e07689028a428d8540a41a3a8abc4763')
_short_arch=i386
fi
prepare() {
- deb2targz sync-my-l2p_${pkgver}-0.vivid1_${_short_arch}.deb
+ deb2targz sync-my-l2p_${pkgver}-0.wily_${_short_arch}.deb
}
package() {
- tar -C $pkgdir -xf sync-my-l2p_${pkgver}-0.vivid1_${_short_arch}.tar.xz
+ tar -C $pkgdir -xf sync-my-l2p_${pkgver}-0.wily_${_short_arch}.tar.xz
}
# vim:set ts=2 sw=2 sts=2 et: