summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorJuliette Monsel2016-09-10 01:06:05 +0200
committerJuliette Monsel2016-09-10 01:06:05 +0200
commitf0ab8b6ffa12af7e196b6af1a080b3b3ba9f16d5 (patch)
treec9f25c3ca03d51e475537db0216b2f5d4990f203 /PKGBUILD
downloadaur-f0ab8b6ffa12af7e196b6af1a080b3b3ba9f16d5.tar.gz
Initial commit for Synchronisation
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD23
1 files changed, 23 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..3fee6f0047e4
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,23 @@
+# Maintainer: Juliette Monsel <j_4321@sfr.fr>
+pkgname=synchronisation
+pkgver=1.0.0
+pkgrel=1
+pkgdesc="Folder synchronisation software"
+arch=('any')
+url="https://sourceforge.net/projects/synchronisation/"
+license=('GPL3')
+depends=('python3' 'python-pyside' 'gettext' 'desktop-file-utils')
+#provides=()
+#conflicts=()
+#replaces=()
+#backup=()
+#options=(!emptydirs)
+#changelog=
+source=("Synchronisation_linux.tar.gz::https://sourceforge.net/projects/synchronisation/files/$pkgver/Synchronisation_linux.tar.gz/download")
+#noextract=()
+md5sums=('ef273e4091ece999fad3308937f82dde')
+package() {
+ cd "$srcdir/Synchronisation-$pkgver"
+ python3 setup.py install --root="$pkgdir/" --prefix=/usr --optimize=1;
+ install -D -m644 COPYING.txt "${pkgdir}/usr/share/licenses/${pkgname}/LICENSE"
+}