summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authoralxptt2018-12-22 17:27:01 -0500
committeralxptt2018-12-22 17:27:01 -0500
commit273bfd08bf0b5d94ff8d9440d918108db8daab39 (patch)
tree5fe8fd8dfc232ded47f5b50db2bf0b6a3cd10caf /PKGBUILD
parent606d9f6e8fb8e476668ea6b5566aea494ffd2cd9 (diff)
downloadaur-273bfd08bf0b5d94ff8d9440d918108db8daab39.tar.gz
update & change GUI stuff to optdepends
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD11
1 files changed, 6 insertions, 5 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 6d46d25f6519..7ee8d67f3bdd 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,19 +1,20 @@
# Maintainer: Jorge Israel Peña <jorge.israel.p@gmail.com>
-
+# Co-maintainer: Alexandria Pettit <alxpettit@gmail.com>
pkgname=syncplay
-_pkgver=1.6.0
+_pkgver=1.6.1
pkgver=${_pkgver//-/.}
pkgrel=1
pkgdesc="synchronize watching movies on mplayer2, vlc, mpv, and mpc-hc on many computers"
arch=('any')
url="http://syncplay.pl/"
license=('custom')
-depends=('python' 'python-twisted' 'pyside2' 'qt5-declarative')
+depends=('python' 'python-twisted')
+optdepends=('pyside2' 'qt5-declarative')
source=("https://github.com/Syncplay/syncplay/archive/v${_pkgver}.tar.gz"
'syncplay@.service')
-sha256sums=('c573ebbc0f1a90ff5e7e19cd4f9a7470f90b1ec1686274cac563a14b9259a7a7'
+sha256sums=('274db4482939283218193b26e49b27fe32b8d025664130461301d093075b3097'
'2033d40daad02f06eede073d0cee39fba8c70289dd71e8444d429b810438ec3a')
-
+install=syncplay.install
package() {
cd $srcdir