summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorkleintux2022-11-25 08:41:13 +0100
committerkleintux2022-11-25 08:41:13 +0100
commitf90ec6740946ef79af64c88c9de45f5658b3f75d (patch)
tree985a045e698ee9ac6b192051f70288c9c96e6863 /PKGBUILD
parentd345a52c5433270258a5a0d7b74c7aca37cdd165 (diff)
downloadaur-sysrss.tar.gz
adopted. update to 2.2.
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD14
1 files changed, 8 insertions, 6 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 4e540a5581db..1b721530edf6 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,6 +1,8 @@
-# Maintainer: Mattias Andrée <`base64 -d`(bWFhbmRyZWUK)@member.fsf.org>
+# Maintainer: kleintux <reg-archlinux AT klein DOT tuxli DOT ch>
+# Contributor: Mattias Andrée <`base64 -d`(bWFhbmRyZWUK)@member.fsf.org>
+
pkgname=sysrss
-pkgver=2.1
+pkgver=2.2
pkgrel=1
pkgdesc="Let your system generate a maintenance notification RSS"
arch=('any')
@@ -9,15 +11,15 @@ license=('GPL3')
depends=('python>=3' 'util-linux')
provides=('sysrss')
conflicts=('sysrss')
-source=(https://github.com/maandree/sysrss/tarball/2.1)
-md5sums=(45a3031610f52df3ec418fef206dc8dc)
+source=("${pkgname}-${pkgver}.tar.gz::https://github.com/maandree/sysrss/tarball/${pkgver}")
+sha256sums=('d0f7ca73c368772a01da65751b00a3d34010afa48a831a93b8bad3495b32733e')
build() {
cd maandree-sysrss-*
- make -B DESTDIR="$pkgdir/"
+ make -B DESTDIR="${pkgdir}/"
}
package() {
cd maandree-sysrss-*
- make DESTDIR="$pkgdir/" install
+ make DESTDIR="${pkgdir}/" install
}