summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorManuel Conzelmann2019-07-28 11:06:55 +0200
committerManuel Conzelmann2019-07-28 11:11:44 +0200
commit3016ef0fff13b8eb8cb5999a6da80b73f4b436a3 (patch)
tree88cca6aaa5d10b58e7915ee31287369d062f751f /PKGBUILD
downloadaur-3016ef0fff13b8eb8cb5999a6da80b73f4b436a3.tar.gz
initial commit
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD29
1 files changed, 29 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..41a12404aa25
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,29 @@
+# Maintainer: Manuel Conzelmann <manolo89@online.de>
+pkgname=system-image-script
+pkgver=1
+pkgrel=1
+epoch=
+pkgdesc="can be used to create a system image or compressed archive from any partition while excluding system specific directories like 'proc' and 'sys'. The backup has to be run from readonly / or a live system "
+arch=(any)
+license=('GPL3')
+groups=()
+depends=()
+makedepends=()
+checkdepends=()
+optdepends=()
+provides=()
+conflicts=()
+replaces=()
+backup=()
+options=()
+install=
+changelog=
+source=()
+noextract=()
+md5sums=()
+validpgpkeys=()
+
+package() {
+ install -m 755 -d $pkgdir/usr/bin/
+ install -p -m 755 system_image.sh $pkgdir/usr/bin/
+}