summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorSauyon Lee2015-10-10 23:40:23 +0100
committerSauyon Lee2015-10-10 23:40:23 +0100
commite2c12cbdedf21e1b01800fd35b723a7676b0900b (patch)
tree39c6e0e804181b2147ccd41b6b50c9a25d300295 /PKGBUILD
downloadaur-e2c12cbdedf21e1b01800fd35b723a7676b0900b.tar.gz
initial commit
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD19
1 files changed, 19 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..eabfb88672bd
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,19 @@
+# Maintainer: Sauyon Lee <sauyonl@sauyon.com>
+# Contributor: Alad Wenter <https://wiki.archlinux.org/index.php/Special:EmailUser/Alad>
+# Contributor: Marc Coiffier <marc.coiffier@gmail.com>
+
+pkgname=systemd-emacs-daemon
+pkgver=1
+pkgrel=6
+pkgdesc="A per-user emacs daemon service for systemd"
+url='http://www.emacswiki.org/emacs/EmacsAsDaemon#toc8'
+license=('GPL')
+
+install=install
+arch=('any')
+source=('emacs.service')
+sha256sums=('e1a159c131c69295dbeb2cdd0a3d66e3dd94d4a18329da839fdd14023d8bec61')
+
+package() {
+ install -Dm644 "$srcdir"/emacs.service "$pkgdir"/usr/lib/systemd/user/emacs.service
+}