summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorFirstAirBender2020-03-21 03:46:40 -0600
committerFirstAirBender2020-03-21 03:46:40 -0600
commit9cfc33b611983b471875b6e8c362e25f7121985d (patch)
tree18ddda58e1f13f498a8510e6f1894364dd825825 /PKGBUILD
parenta9e484aafb29392afcb31848f9bf75a773b697ff (diff)
downloadaur-9cfc33b611983b471875b6e8c362e25f7121985d.tar.gz
Fix generated file to use glob matching
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 1a9d3f92d193..148005a6e621 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,8 +1,8 @@
# Maintainer: FirstAirBender <noblechuk5 [at] web [dot] de>
pkgname=systemd-removed-services-hook
-pkgver=1.0
-pkgrel=2
+pkgver=1.1
+pkgrel=1
pkgdesc='Notifies you of uninstalled systemd services'
arch=('any')
url='https://gitlab.com/firstairbender/systemd-removed-services-hook'
@@ -22,7 +22,7 @@ build() {
for p in $(systemd-analyze --global unit-paths; systemd-analyze unit-paths); do
p=${p#"$(pacconf RootDir)"}
- echo "Target = $p"
+ echo "Target = $p/*.service"
done | sort
cat <<-'EOF'