summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorBettehem2019-05-04 17:35:39 +0300
committerBettehem2019-05-04 17:35:39 +0300
commit40ab3eee19ffb78b345a8e1ec6e21df905e72698 (patch)
tree2cd116c0b0905ea1cb18d05c67e4da04d3fae631 /PKGBUILD
downloadaur-sysupdate.tar.gz
added PKGBUILD and .SRCINFO
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD23
1 files changed, 23 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..965bf76fe2d7
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,23 @@
+# Maintainer: Chris Mustola <chris.mustola at gmail dot com>
+pkgname=sysupdate
+pkgver=1.0
+pkgrel=1
+pkgdesc="A simple script that checks for available updates and let's you install them too"
+arch=('any')
+license=('GPL3')
+depends=('pacman-contrib' 'pacaur')
+makedepends=('git')
+provides=('sysupdate')
+url="https://gitlab.com/Bettehem/sysupdate"
+source=("sysupdate::git+https://gitlab.com/Bettehem/sysupdate.git")
+md5sums=('SKIP')
+
+build(){
+ cd "$pkgname"
+}
+
+
+package() {
+ cd "$pkgname"
+ install -Dm755 sysupdate.sh "$pkgdir/usr/bin/sysupdate"
+}