summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorKonstantinProgger2020-04-02 16:17:52 +0300
committerKonstantinProgger2020-04-02 16:17:52 +0300
commit8765158c753d18ff8d19f7fd3798f7d28672e720 (patch)
tree5ee1352db0c23411f21b572d7b09ba7a78aac7eb /PKGBUILD
parent2ba95591ad5e4c9f247c8572e4a9c731b6565f34 (diff)
downloadaur-8765158c753d18ff8d19f7fd3798f7d28672e720.tar.gz
Work
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD10
1 files changed, 4 insertions, 6 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 1094a5f466f2..b80240348b5d 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,5 +1,5 @@
pkgname=tag_puzzle
-pkgver=1.0
+pkgver=1.1
pkgrel=1
pkgdesc="A simple Tag game, written on C++ & SFML"
arch=( "any" )
@@ -8,12 +8,10 @@ license=( "Apache License 2.0" )
depends=( 'gcc' 'cmake' 'sfml' )
makedepends=( 'gcc' 'cmake' 'sfml' )
source=( "https://raw.githubusercontent.com/KonstantinProgger/my_archive/master/tag_puzzle.1.0.tar.gz" )
-md5sums=( "141ea114226173625879a3dc9b3ebd1c" )
-
-build() {
- cmake CMakeLists.txt
-}
+md5sums=( "94e4af698007f41ee4dac5468e77811e" )
package() {
+ cmake CMakeLists.txt
+ make all
sudo make install
}