summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorMartchus2019-01-10 13:51:13 +0100
committerMartchus2019-01-10 13:51:13 +0100
commita12c480bde7dbe1454e176584e33210db8302802 (patch)
tree480b32a859a062a8908d01d24aec09407db524e4 /PKGBUILD
parente9f30f6195eed2d16d7af753bdc5d9894388b26b (diff)
downloadaur-a12c480bde7dbe1454e176584e33210db8302802.tar.gz
Update version
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD18
1 files changed, 3 insertions, 15 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 48898c3ff413..c270bc47f473 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -14,7 +14,7 @@ _json_export=${TAGEDITOR_JSON_EXPORT:-ON}
_reponame=tageditor
pkgname=tageditor
-pkgver=3.1.2
+pkgver=3.1.3
pkgrel=1
arch=('i686' 'x86_64' 'armv6h' 'armv7h' 'aarch64')
pkgdesc='A tag editor with Qt GUI and command-line interface supporting MP4/M4A/AAC (iTunes), ID3, Vorbis, Opus, FLAC and Matroska'
@@ -29,20 +29,8 @@ makedepends=('cmake' 'qt5-tools' 'mesa')
[[ $_json_export == ON ]] && makedepends+=('reflective-rapidjson')
checkdepends=('cppunit')
url="https://github.com/Martchus/${_reponame}"
-source=("${pkgname}-${pkgver}.tar.gz::https://github.com/Martchus/${_reponame}/archive/v${pkgver}.tar.gz"
- '0001-Fix-building-tests-under-32-bit-Linux.patch')
-sha256sums=('0bb4092196051d44cd65a34b42186041ca82384ea1b159304ef81851be918e6a'
- 'ef7d081c335f9d80f00582685bb16acd72e50824d923e680e9a28cf341caa288')
-
-prepare() {
- cd "$srcdir/${PROJECT_DIR_NAME:-$_reponame-$pkgver}"
-
- # apply patches; further descriptions can be found in patch files itself
- for patch in "$srcdir/"*.patch; do
- msg2 "Applying patch $patch"
- patch -p1 -i "$patch"
- done
-}
+source=("${pkgname}-${pkgver}.tar.gz::https://github.com/Martchus/${_reponame}/archive/v${pkgver}.tar.gz")
+sha256sums=('0bb4092196051d44cd65a34b42186041ca82384ea1b159304ef81851be918e6a')
build() {
cd "$srcdir/${PROJECT_DIR_NAME:-$_reponame-$pkgver}"