summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorSamuel Walladge2016-10-11 11:28:16 +1030
committerSamuel Walladge2016-10-11 11:28:16 +1030
commit6fec5fe6a134eb8391115ef363b4020249fc105a (patch)
tree0e4c75456972d68099274fa04930e9f8219357d7 /PKGBUILD
parent4018b993e7ad2585195280af143268112602ff61 (diff)
downloadaur-6fec5fe6a134eb8391115ef363b4020249fc105a.tar.gz
update run script with shebang
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD10
1 files changed, 8 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 71e5d2676dad..ae0d1c56a0c1 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
pkgname=tagspaces
pkgver=2.5.0
-pkgrel=1
+pkgrel=2
pkgdesc="TagSpaces is an open source personal data manager. It helps you organize files with tags on every platform."
arch=("i686" "x86_64")
url="http://tagspaces.org"
@@ -14,7 +14,13 @@ source=("${pkgname}-${pkgver}.tar.gz::https://github.com/${pkgname}/${pkgname}/a
prepare() {
# create desktop file and run script
gendesk -f -n --pkgname ${pkgname} --pkgdesc "${pkgdesc}" --exec="${pkgname}"
- echo "cd /opt/${pkgname}/data/ && electron ." > ${pkgname}
+ cat << EOF > "${pkgname}"
+#!/bin/bash
+
+cd /opt/${pkgname}/data/
+electron .
+EOF
+
}
build() {