summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorThomas Weißschuh2015-02-15 23:20:44 +0000
committerThomas Weißschuh2015-02-15 23:20:44 +0000
commit18a0e6de2bab30de09a195ffd0d519ce47cf81fb (patch)
tree37892668566936621acd5fbd85d22796f92a5500 /PKGBUILD
parentafe87f01fdd5987def7ed17ed79023ffc5ad2086 (diff)
downloadaur-18a0e6de2bab30de09a195ffd0d519ce47cf81fb.tar.gz
bump
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD19
1 files changed, 9 insertions, 10 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 6b60b4eab42c..03c2eff7be13 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,28 +1,27 @@
-# Maintainer: Thomas Weißschuh <thomas_weissschuh@lavabit.com>
+# Maintainer: Thomas Weißschuh <thomas t-8ch.de>
pkgname=taterm
-pkgver=10
+pkgver=11
pkgrel=1
-pkgdesc="Terminal emulator for tiling window managers"
+pkgdesc='Terminal emulator for tiling window managers'
arch=('i686' 'x86_64')
-url="https://github.com/t-8ch/taterm"
+url='https://github.com/t-8ch/taterm'
depends=('vte3' 'dbus')
makedepends=('vala')
license=('GPL3')
-source=("${pkgname}-${pkgver}::https://github.com/t-8ch/taterm/tarball/v${pkgver}")
+source=("${pkgname}-${pkgver}::https://github.com/t-8ch/taterm/archive/v${pkgver}.tar.gz")
build() {
- cd $(ls -1dt ${srcdir}/t-8ch-${pkgname}-* | head -n 1)
-
+ cd "${srcdir}/taterm-${pkgver}"
make
}
package() {
- cd $(ls -1dt ${srcdir}/t-8ch-${pkgname}-* | head -n 1)
+ cd "${srcdir}/taterm-${pkgver}"
install -d ${pkgdir}/usr/bin/
install -m 755 ${pkgname} ${pkgdir}/usr/bin/${pkgname}
}
-# vim:set ts=2 sw=2 et:
-sha1sums=('e31e52b08e48562837641c788140adc77579bdf0')
+
+sha256sums=('5483f03678c6383291cef0936bcdda7605361171da69656447a131fb281df1f3')