summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorAndy Weidenbaum2016-08-31 13:25:48 -0700
committerAndy Weidenbaum2016-08-31 13:25:48 -0700
commit1d1f60f27dfcb12d702a51d2c71c9178071018b3 (patch)
tree90a0d5069706760d249b78bb0fa58801883f1ad7 /PKGBUILD
parentc05714913a3d047b9abcafafa85628286fe155ac (diff)
downloadaur-1d1f60f27dfcb12d702a51d2c71c9178071018b3.tar.gz
increment pkgrel to 2; install bash completion
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 5 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index fc481bda1ed7..a9aa18f30249 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
pkgname=tavor-git
pkgver=20160321
-pkgrel=1
+pkgrel=2
pkgdesc="A generic fuzzing and delta-debugging framework"
arch=('i686' 'x86_64')
makedepends=('git' 'go' 'make')
@@ -34,6 +34,10 @@ package() {
install -Dm 644 README.md -t "$pkgdir/usr/share/doc/tavor"
cp -dpr --no-preserve=ownership doc examples "$pkgdir/usr/share/doc/tavor"
+ msg2 'Installing bash completion...'
+ install -Dm 644 cmd/tavor/tavor-bash_completion.sh \
+ "$pkgdir/usr/share/bash-completion/completions/tavor"
+
msg2 'Installing executable...'
install -Dm 755 "$srcdir/bin/tavor" -t "$pkgdir/usr/bin"
}