summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorChongChengAC2023-08-07 13:57:00 +0800
committerChongChengAC2023-08-07 13:57:00 +0800
commit936e1e3c48752647f6370173db42504c4073f7ec (patch)
treed8d9e400a9e4facdaea711af342c63daa48f020c /PKGBUILD
parentf8dd30d4e309b56db4071f6b1ed1719d3029aa8d (diff)
downloadaur-936e1e3c48752647f6370173db42504c4073f7ec.tar.gz
remove glibc dependency (unneeded to list)
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD5
1 files changed, 2 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index f1d31de1aa36..b6812e6e4314 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -7,7 +7,7 @@ pkgdesc="Ping TCP ports. Inspired by Linux's ping utility. Written in Go"
arch=('x86_64')
url="https://github.com/pouriyajamshidi/tcping"
license=('MIT')
-depends=('glibc')
+depends=()
provides=('tcping' 'tcping-go')
conflicts=('tcping' 'tcping-go-git')
source=("$pkgname-$pkgver.tar.gz::https://github.com/pouriyajamshidi/tcping/releases/download/v$pkgver/$_pkgname.tar.gz")
@@ -18,6 +18,5 @@ build() {
}
package() {
- mkdir -p $pkgdir/usr/bin
- install tcping $pkgdir/usr/bin/
+ install -D tcping $pkgdir/usr/bin/
}