summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorChongChengAC2023-05-08 13:35:31 +0800
committerChongChengAC2023-05-08 13:35:31 +0800
commite619e15d2cacd4a4970891de791c4deaf99bfca8 (patch)
tree9791da2a7fb178a900bc17ca269699ced8644ae0 /PKGBUILD
parent9271455775d9f7e3753bfa12ba99bb0dcb69d774 (diff)
downloadaur-e619e15d2cacd4a4970891de791c4deaf99bfca8.tar.gz
use unique source grammar
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 040f08a2c3e5..8802bfe96da2 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
pkgname=tcping-go-bin
_pkgname=tcping_Linux
pkgver=1.21.0
-pkgrel=1
+pkgrel=2
pkgdesc="Ping TCP ports. Inspired by Linux's ping utility. Written in Go"
arch=('x86_64')
url="https://github.com/pouriyajamshidi/tcping"
@@ -10,11 +10,11 @@ license=('MIT')
depends=('glibc')
provides=('tcping' 'tcping-go')
conflicts=('tcping' 'tcping-go-git')
-source=("https://github.com/pouriyajamshidi/tcping/releases/download/v$pkgver/$_pkgname.tar.gz")
+source=("$pkgname-$pkgver.tar.gz::https://github.com/pouriyajamshidi/tcping/releases/download/v$pkgver/$_pkgname.tar.gz")
sha256sums=('d6c905650072a65ed9cbfab76fedd7517023efe4033a2ca63c1faf50b8a54ce7')
build() {
- tar xvf $_pkgname.tar.gz
+ tar xvf $pkgname-$pkgver.tar.gz
}
package() {