summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorPitBall2015-07-13 13:51:24 +0200
committerPitBall2015-07-13 13:51:24 +0200
commit902f95d3b2d51174e6956a37170b68b2f520e7d3 (patch)
treeef5e4add64c5e0845afb936a4577e1dadfeae251 /PKGBUILD
downloadaur-teamspeak3-xosd-overlay.tar.gz
Initial import
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD20
1 files changed, 20 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..6cf320cd7b07
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,20 @@
+# Maintainer: PitBall
+
+pkgname=teamspeak3-xosd-overlay
+pkgver=0.1
+pkgrel=2
+pkgdesc="Teamspeak3 overlay for Linux, which uses lua and xosd to output"
+arch=('any')
+url="https://bitbucket.org/l0ser140/teamspeak3-xosd-overlay"
+license=('GPL')
+depends=('lua' 'teamspeak3' 'xosd')
+makedepends=('git')
+source=("git+${url}.git")
+#backup=('opt/teamspeak3/plugins/lua_plugin/osd/init.lua')
+md5sums=('SKIP')
+install=install
+
+package() {
+ cd "${pkgname}/osd"
+ install -D -m666 init.lua $pkgdir/opt/teamspeak3/plugins/lua_plugin/osd/init.lua
+}