summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorMark Wagie2024-01-21 15:21:32 -0700
committerMark Wagie2024-01-21 15:21:32 -0700
commit1e4f912a961588b6d98c8e20e1c62fb137584a66 (patch)
treed3f6a2bc39932fa8599a071acb65c4bb92053774 /PKGBUILD
parent76811b71372e21951e96bb6c2fbaa6b604fdaa34 (diff)
downloadaur-tela-icon-theme-git.tar.gz
use SPDX license identifier
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD8
1 files changed, 4 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 69c57d0fa7b5..73e87d24f81d 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -6,7 +6,7 @@ pkgrel=1
pkgdesc="A flat colorful design icon theme."
arch=('any')
url="https://github.com/vinceliuice/Tela-icon-theme"
-license=('GPL3')
+license=('GPL-3.0-or-later')
depends=('hicolor-icon-theme' 'gtk-update-icon-cache')
makedepends=('git')
provides=("${pkgname%-git}")
@@ -16,19 +16,19 @@ source=('git+https://github.com/vinceliuice/Tela-icon-theme.git')
sha256sums=('SKIP')
pkgver() {
- cd "$srcdir/Tela-icon-theme"
+ cd Tela-icon-theme
git describe --long --tags | sed 's/\([^-]*-g\)/r\1/;s/-/./g'
}
prepare() {
- cd "$srcdir/Tela-icon-theme"
+ cd Tela-icon-theme
# Disable running gtk-update-icon-cache
sed -i '/gtk-update-icon-cache/d' install.sh
}
package() {
- cd "$srcdir/Tela-icon-theme"
+ cd Tela-icon-theme
install -d "$pkgdir/usr/share/icons"
./install.sh -a -d "$pkgdir/usr/share/icons"
}