summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorÓscar García Amor2020-10-26 18:22:14 +0100
committerÓscar García Amor2020-10-26 18:22:14 +0100
commit57510a47a9e81f179f51a2e0d26d6911d68f84e3 (patch)
tree144b991c1f8238ef380c4796d52c1ac582b8d94c /PKGBUILD
parentca30b1975e0db66fd5793281bcd8a019f1275083 (diff)
downloadaur-57510a47a9e81f179f51a2e0d26d6911d68f84e3.tar.gz
upgpkg: telegraf 1.16.0-1
upstream release
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index ca78ee0b2b89..07cb4adc37aa 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -4,7 +4,7 @@
pkgname=telegraf
-pkgver=1.15.4
+pkgver=1.16.0
pkgrel=1
pkgdesc='Plugin-driven server agent for reporting metrics into InfluxDB'
arch=('i686' 'x86_64' 'armv6h' 'armv7h' 'aarch64')
@@ -18,7 +18,7 @@ source=("https://github.com/influxdata/${pkgname}/archive/v${pkgver}/${pkgname}-
"${pkgname}.service"
"${pkgname}.sysusers"
"${pkgname}.tmpfiles")
-sha256sums=('90ed7ca45ec0d1ac7d0fc5b975371378c69d3a38243223c67b8c317d0fb04b4d'
+sha256sums=('a60134faae6d86b9bd9a9d1eaab7955d3d8de342da652d1d3b7061b83ea2e4d3'
'b8494d35b868a256eace5f7baa7caa9d8561ee506aded3c47bd6b2ee031b0745'
'ef54a27c036f11c44f32a42c81787dd0253f84e77170c2e8f9e268aca8773c33'
'acf95397a51077b7684e8e4f4db7266c42cf82f24bc969ef2bc112a0f914f4cd'
@@ -36,7 +36,7 @@ build() {
export CGO_CXXFLAGS="${CXXFLAGS}"
export GOFLAGS="-buildmode=pie -trimpath -mod=readonly -modcacherw"
_LDFLAGS="-X main.version=${pkgver} -X main.branch=tag-${pkgver} -X main.commit=tag-${pkgver} -extldflags ${LDFLAGS}"
- go build -o build -ldflags="${_LDFLAGS}" "./..."
+ go build -o build -ldflags="${_LDFLAGS}" "./cmd/telegraf"
}
package() {