summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorzxp198210052023-04-23 06:50:44 +0800
committerzxp198210052023-04-23 06:50:44 +0800
commitf0a4f013112ec58b977df339c5d8e3cea8ff41d1 (patch)
tree80c7bcd96819cc7c7122923a3e898361c7574961 /PKGBUILD
parent5efcf7cce3331a9b00b33f4defc3f932a0a37b67 (diff)
downloadaur-f0a4f013112ec58b977df339c5d8e3cea8ff41d1.tar.gz
fix errors
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD21
1 files changed, 11 insertions, 10 deletions
diff --git a/PKGBUILD b/PKGBUILD
index d9e25b03b58d..0e098e248d16 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,23 +1,24 @@
# Maintainer: Dimitris Kiziridis <ragouel at outlook dot com>
# Maintainer: zxp19821005 <zxp19821005 at 163 dot com>
-_pkgname=ten-hands
-pkgname="${_pkgname}-bin"
+pkgname%-bin=
+pkgname="ten-hands-bin"
pkgver=2.10.3
-pkgrel=2
+pkgrel=3
pkgdesc="Simplest way to organize and run tasks"
arch=('x86_64')
url='https://tenhands.app'
_githuburl="https://github.com/saisandeepvaddi/ten-hands"
-depends=(at-spi2-core libxcomposite hicolor-icon-theme libxrandr gtk3 mesa cairo glib2 glibc libxcb libx11 libxext \
- alsa-lib libxfixes nspr libxkbcommon gcc-libs dbus libdrm libcups pango libxdamage nss expat gdk-pixbuf2)
-license=(MIT)
-provides=('saisandeepvaddi')
-source=("${_pkgname}-${pkgver}.deb::${_githuburl}/releases/download/v${pkgver}/${_pkgname}-app_${pkgver}_amd64.deb"
+depends=('at-spi2-core' 'libxcomposite' 'hicolor-icon-theme' 'libxrandr' 'gtk3' 'mesa' 'cairo' 'glib2' \
+ 'glibc' 'libxcb' 'libx11' 'libxext' 'alsa-lib' 'libxfixes' 'nspr' 'libxkbcommon' 'gcc-libs' 'dbus' \
+ 'libdrm' 'libcups' 'pango' 'libxdamage' 'nss' 'expat' 'gdk-pixbuf2')
+license=('MIT')
+provides=()
+source=("${pkgname%-bin}-${pkgver}.deb::${_githuburl}/releases/download/v${pkgver}/${pkgname%-bin}-app_${pkgver}_amd64.deb"
"LICENSE::${_githuburl}/raw/master/LICENSE")
sha256sums=('5a1a4d3970a46d1fde2ccb506653f637a8b0edac5a77a64d12a45e723b555daa'
- 'e2be0aca1f5c7b3eed2731e4f7124ad2b77510a6c1a38a44b83c6144354349ea')
+ '6b30b7530e47b208e4da08c8813ca52c63aae00d74d0b2036548069f59588d02')
package() {
bsdtar -xf data.tar.xz -C "${pkgdir}"
- install -Dm644 "${srcdir}/LICENSE" "${pkgdir}/usr/share/licenses/${pkgname}/LICENSE"
+ install -Dm644 "${srcdir}/LICENSE" -t "${pkgdir}/usr/share/licenses/${pkgname}"
} \ No newline at end of file