summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorrnbguy2022-04-08 01:13:10 +0000
committerrnbguy2022-04-08 01:13:10 +0000
commita10f945fca44afc76d2d628b1a69480c93fe087a (patch)
treea66cce2a667ad7b4d3be2d4efd996ceec2a0197c /PKGBUILD
parentbae04134f0f695842f9e6ca0962cae77203f950e (diff)
downloadaur-a10f945fca44afc76d2d628b1a69480c93fe087a.tar.gz
0.34.19
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD8
1 files changed, 4 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 449bc2ca5f75..e86e0b6bf586 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -3,7 +3,7 @@
_orgname=tendermint
_pkgname=tendermint
pkgname=${_pkgname}-bin
-pkgver=0.34.18
+pkgver=0.34.19
pkgrel=1
pkgdesc="⟁ Tendermint Core (BFT Consensus) in Go"
arch=('x86_64' 'aarch64' 'armv6h')
@@ -14,9 +14,9 @@ conflicts=(${_pkgname})
source_x86_64=("https://github.com/${_orgname}/${_pkgname}/releases/download/v${pkgver}/${_pkgname}_${pkgver}_linux_amd64.tar.gz")
source_aarch64=("https://github.com/${_orgname}/${_pkgname}/releases/download/v${pkgver}/${_pkgname}_${pkgver}_linux_arm64.tar.gz")
source_armv6h=("https://github.com/${_orgname}/${_pkgname}/releases/download/v${pkgver}/${_pkgname}_${pkgver}_linux_armv6.tar.gz")
-sha256sums_x86_64=('ec3af2126dca9b876fda7e18817d27e9756be666e6e6312d29365159233e77ed')
-sha256sums_aarch64=('ec493f8bcc11de8d20b01bec02d318ba7223fc6c03c14ffc4248686db3123b63')
-sha256sums_armv6h=('a3763e44c117fc24d2d348911feb2639be4a7e45df99cb6c20526d7e8ab73700')
+sha256sums_x86_64=('682d80cce0f995be572566354255a692543f65467b69f454c45a52841bb35ea9')
+sha256sums_aarch64=('54f1c806e5c8ffafd659d7ddf13ae791d11880ad49465ee224db24b67a622547')
+sha256sums_armv6h=('e894062ab578d13e65140757f955e7859aa0de0cd7073e781d8c79f3cb121eaa')
package() {
install -Dt "$pkgdir/usr/local/bin" "$_pkgname"